External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - multiple networks - SMS DELIVERY DEGRADATION
Incident Report for External Connectivity
Resolved
Previously reported degradation towards MTN, Glo Mobile network, and Airtel networks in Nigeria have all been resolved.
Posted Feb 08, 2025 - 17:19 UTC
Update
Previously reported degradation towards MTN, Glo Mobile network, Nigeria has been resolved.

The remaining degradations are still present for traffic towards the specified network:

Nigeria - Airtel

We will continue to monitor the connections with the MNO and update you as soon as we have new information.
Posted Feb 07, 2025 - 22:21 UTC
Update
We are experiencing SMS degradation in delivery towards multiple carriers:

Nigeria - MTN, Glo Mobile, Airtel

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Feb 07, 2025 - 17:47 UTC
Update
We are experiencing SMS degradation in delivery towards multiple carriers:

Nigeria - MTN, Glo Mobile

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Feb 04, 2025 - 08:43 UTC
Update
Previously reported degradation in SMS delivery towards 9mobile (ex. Etisalat) has been resolved, but issues towards MTN remain present. Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Feb 03, 2025 - 14:57 UTC
Update
This is to inform you that currently we are experiencing SMS degradation in delivery towards multiple Nigerian carriers, MTN and 9mobile (ex. Etisalat). Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Feb 03, 2025 - 10:03 UTC
Identified
We are experiencing degradation in SMS delivery towards 9mobile (ex. Etisalat) network, Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Feb 02, 2025 - 10:27 UTC
This incident affected: Nigeria (SMS).