External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Cote d'Ivoire - multiple networks - SMS DELIVERY DEGRADATION

Incident Report for External Connectivity

Resolved

This is to inform you that the reported incident is still being addressed with the MNOs and at this point there is no estimated time of recovery that could be shared. Until the issue is fully resolved, kindly note that our delivery rate is our best effort for this destinations. Once resolved, you can expect for delivery to stabilize.
Posted Mar 06, 2025 - 07:32 UTC

Identified

We are experiencing degradation in SMS delivery towards multiple networks in Cote d'Ivoire. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

- MTN CI
- Orange CI

Our dedicated engineering team is working with the MNOs to resolve the situation at hand, we will post update as new information is available.
Posted Mar 02, 2025 - 13:38 UTC
This incident affected: Cote d'Ivoire (SMS).