External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

United States - T-Mobile US - PLANNED OPERATOR MAINTENANCE
Incident Report for External Connectivity
Resolved
This incident has been resolved.
Posted Feb 02, 2025 - 01:14 UTC
Investigating
Please be informed that T-Mobile US network, United States operator will conduct technical maintenance during the period indicated below:

Start: 03.02.2025 03:00 UTC
End: 03.02.2025 13:00 UTC

Channel impacted: SMS | MMS

During the maintenance window, there could be intermittent delays delivering SMS and MMS to handsets.
Posted Feb 02, 2025 - 00:56 UTC
This incident affected: United States (SMS, MMS).