External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Colombia - Multiple Networks - VOICE PROCESSING DEGRADATION
Incident Report for External Connectivity
Resolved
This is to inform you that previously reported processing degradation over voice services towards multiple networks in Colombia has been resolved.

We will continue to monitor the connection with the MNO to ensure no further disruptions of call quality are observed.
Posted Sep 18, 2024 - 08:58 UTC
Identified
We are experiencing processing degradation over Voice Inbound and Outbound services towards the following Networks in Colombia:

Claro Colombia - NNC (732101)
Movistar Colombia - NNC (732123)
Tigo Colombia - NNC (732103)
WOM - NNC (732360)

You may experience intermittent call disconnects, call failures or call delays.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Sep 15, 2024 - 19:33 UTC
This incident affected: Colombia (Voice).