External connectivity status

External connectivity status history

Explore the operational status of communication channels in your selected country.

Downtime isn't shown here? Check Infobip system status

Operational

Maintenance

Major outage

Partial outage

Degraded

Nigeria - 9mobile (ex. Etisalat) - MULTIPLE CHANNEL PROCESSING DEGRADATION

Incident Report for External Connectivity

Resolved

Previously reported degradation of multiple channels towards 9mobile (ex. Etisalat), Nigeria has been resolved. Details are as follows:

SMS - Resolved
USSD- Resolved

We will continue to monitor the connection with the MNO to ensure no further issues are observed.
Posted Apr 16, 2025 - 10:58 UTC

Update

This is to inform you that the previously reported degradation is affecting the USSD channel as well. Current status towards 9mobile (ex. Etisalat), Nigeria is as follows:

SMS - Delay in delivery with inconsistent delivery times.
USSD - Degradation in requesting USSD short codes.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Apr 14, 2025 - 15:07 UTC

Identified

We are experiencing degradation in SMS delivery towards 9mobile (ex. Etisalat), Nigeria. You may experience irregular delivery with inconsistent delivery times while sending towards the specified network.

Our dedicated engineering team is working with the MNO to resolve the situation at hand, we will post update as new information is available.
Posted Apr 14, 2025 - 13:38 UTC
This incident affected: Nigeria (SMS, USSD).